メッセージに対する、その原因や対処方法を一覧しています。
- ア行
- カ行
- タ行
- ハ行
- アルファベット
オンメモリ辞書を解除してください
●原因
[オンメモリ辞書]がオンになっています。
●対処方法
ATOK プロパティを起動し、[辞書・学習]シートの[オンメモリ辞書]をオフにします。
環境の初期化に失敗しました
●原因
ユーザーデータのファイルがロックされているため、ユーザーデータの初期化に失敗しました。
●対処方法
辞書ユーティリティで辞書ファイルを開いていないかなど、ユーザーデータを開いていないか確認してください。
データ保存フォルダの削除に失敗しました
●原因
データ保存フォルダ内のファイルがロックされているため、データ保存フォルダを削除できません。
●対処方法
データ保存フォルダ内のファイルを開いていないか確認してください。
ファイルの保存に失敗しました
●原因
選択したフォルダに保存できませんでした。
●対処方法
空き容量があるか、または選択したフォルダが書き込み禁止になっていないか確認します。
DATファイルが見つかりませんでした
●原因
選択したフォルダにDATファイル(BACKUP.DAT)が見つかりませんでした。
●対処方法
バックアップデータが保存されたフォルダを選択します。
DATファイルからの復元に失敗しました
●原因
ATOKフォルダまたはユーザーフォルダに、復元したファイルをコピーできませんでした。
●対処方法
ATOKフォルダまたはユーザーフォルダが書き込み禁止になっていないか、またはATOK 2008がセットアップされているドライブに空き容量があるかを確認します。
※ATOKフォルダは、ATOK 2008をセットアップしたドライブの以下の場所に存在します。
?:\Program Files\JustSystems\ATOK21
※すでに弊社製品がセットアップされている場合など、環境によっては次の場所になります。
?:\Program Files\Justsystem\ATOK21 または ?:\JUST\ATOK21
※お使いの環境によって、ユーザーフォルダがある場所は異なります。
DATファイルのオープンに失敗しました
●原因
DATファイル(BACKUP.DAT)を開くことができないため、復元に失敗しました。
●対処方法
DATファイルが開かれていないか、または読取り専用になっていないか確認します。
REGファイルが見つかりませんでした
●原因
選択したフォルダにREGファイル(BACKUP.REG)が見つかりませんでした。
●対処方法
バックアップデータが保存されたフォルダを選択します。