[サポートFAQ]
ライン
更新日:2018.12.12 - 情報番号:057301
ライン
Q Android 4.3以下のAndroidバージョンを利用の方へ
ライン
A FAQ改善アンケートにご協力ください

このFAQは、Google PlayおよびAmazonアプリストアからダウンロードしたATOKをご利用の方を対象としています。
ATOK for au、ATOK forスゴ得、ATOK for App Passの動作環境については、各キャリアにお問い合わせください。

2018年9月より告知していましたとおり、ATOK for Android [Professional]は2018年12月4日、ATOK for Android は2018年12月12日をもちましてAndroid 4.3以下を動作環境外といたします。
最新の動作環境について、ATOK for Androidはこちら 、ATOK for Android [Professional]はこちらを確認してください。

(2018/12/12 更新)

I Android 4.3以下のAndroidバージョンをご利用の場合

動作環境外となった環境では、ATOKの再インストール・アップデートができなくなります。インストール済みのATOKは引き続きご利用いただけます。
最新のATOK をご利用いただくには、Androidのバージョンアップ、または機種変更のご検討をお願いします。

▲ページの先頭へ戻る

II Android 4.4以上のAndroidバージョンをご利用の場合

引き続き、最新のATOKをご利用いただけます。

▲ページの先頭へ戻る

III Androidバージョン確認方法

■操作

Androidの設定から[端末情報]を開き、[Androidバージョン]の項目で現在のバージョンをご確認ください。

※Androidのバージョンアップ方法、使用端末のバージョンアップ対応の可否はキャリア、機種によって異なります。具体的なバージョンアップ方法、端末のバージョンアップ対応可否は各キャリアへお問い合わせください。

▲ページの先頭へ戻る

ライン

この情報は、お客様のお役に立ちましたか?

送信
ライン
※本情報の内容は、予告なく変更することがあります。
※本情報の一部または全部を無断で転載及び複写することを禁止します。
※記載された会社名、製品名は、弊社または各社の登録商標もしくは商標です。
弊社の登録商標についてはこちらをご参照ください。