[サポートFAQ]
ライン
更新日:2001.06.28 - 情報番号:007948
ライン
Q TVチューナーBOXのドライバをインストールしたが、デバイスマネージャのイメージングデバイスにドライバ名が正しく表示されない
ライン
A FAQ改善アンケートにご協力ください
TVチューナーBOXのドライバをインストールしても、デバイスマネージャのイメージングデバイスにドライバ名が正しく表示されない場合は、次のような原因が考えられます。対処方法をご確認ください。

[原因]

ドライバが正しく認識されていないことが原因です。

TVチューナーBOXのドライバをインストールしても、デバイスマネージャに[イメージングデバイス]が追加されなかったり、異なる項目にドライバ名が入っている場合は、ドライバが正しくインストールされていないため、MegaVi TV2が正しく動作しません。
また、インストールが終了しても、ドライバ名に「!」や「?」「×」の印が付いている場合は、そのドライバが使用不可の状態になっているため、MegaVi TV2が正しく動作しません。

※ TVチューナーBOXのドライバが正しくインストールされていれば、[コントロールパネル-システム-デバイスマネージャ]の[イメージングデバイス]の下に[USB TV Genie Pro Video Capture]または[GV-BCTV3/USB VIDEO CAPTURE]が追加されています。

[対処方法]

ドライバを正しく認識させるために、次のことをお試しください。

<1>パソコン本体に直接接続してどうか

USBハブなどの機器を介して接続した場合、電力や互換性の関係で動作が不安定になることがあるため、TVチューナーBOXをパソコンのUSBポートに直接接続してどうかを確認します。

<2>他のUSB製品は接続できるか

マウスやスキャナなど他のUSB製品を同じUSBポートに接続し、正しく認識されるかどうかを確認します。
  • 接続できなかった場合
    パソコン側に原因があることが考えられるため、本体メーカーへお問い合わせください。

  • 接続できた場合
    チューナー・ケーブル側に原因があることが考えられるため、以下の確認事項をお試しください。
    お試しいただいても改善されない場合は、ジャストシステムサポートセンターへお問い合わせください。
<3>他のUSBポートで接続できるか

パソコンにUSBポートが複数ある場合は、他のポートに接続して動作を確認します。
  • 接続できなかった場合
    パソコン側に原因があることが考えられるため、以下の確認事項をお試しください。
    お試しいただいて改善されない場合は、本体メーカーへお問い合わせください。
<4>USBポートは正しく設定されているか

Windowsの[スタート]ボタンをクリックし、[設定-コントロールパネル]の[システム]をダブルクリックして、[デバイスマネージャ]シートを開き、[ユニバーサルシリアルバスコントローラ]が存在するか確認します。

存在しない場合は、USBポートがついていないか、USBポート用のドライバが存在していない状態です。ドライバに「!」や「?」、「×」の印が付いている場合は、USBドライバが使用不可の状態になっています。

その場合は、パソコンのマニュアルをご確認いただき、USBドライバの再インストールを行ってどうかお試しください。

<5>付属のケーブルを使用しているか

MegaVi TV2に付属しているケーブル以外のものを使用すると、長さや品質の違いから、電力/互換性の関係で動作が不安定になることがあります。
付属のケーブルをお使いください。

<6>デバイス名を削除したあと、ドライバを再インストールする

次のいずれかの方法で、イメージングデバイスの「!」や「?」、「×」が表示されているデバイス名を削除したあと、ドライバを再インストールします。

方法1
  1. WindowsをSafeModeで起動する。

  2. Windowsの[スタート]ボタンをクリックし、[設定-コントロールパネル]を選ぶ。

  3. [システム]をダブルクリックし、[デバイスマネージャ]シートを選ぶ。

  4. TVチューナーBOXをパソコンのUSBポートに接続する。

  5. 「?その他のデバイス」の下に何か追加されていないか確認する。
    もし何らかのデバイス名が追加された場合、そのデバイスが誤検出されています。 誤検出されたデバイスを選び、[削除]クリックします。

  6. Windowsを通常通り再起動する。

  7. 再起動後、TVチューナーBOXをパソコンのUSBポートに接続して、[新しいハードウェア]の画面が表示されるか確認する。
    [新しいハードウェア]の画面が表示されない場合は、USB接続に問題がないか(ハブを経由していないかなど)を確認します。

方法2
  1. TVチューナーBOXをパソコンのUSBポートから外す。

  2. WindowsをSafeModeで起動する。

  3. Windowsの[スタート]ボタンをクリックし、[設定-コントロールパネル]を選ぶ。

  4. [システム]をダブルクリックし、[デバイスマネージャ]シートを選ぶ。

  5. 印のついたデバイスを選び、[削除]をクリックする。

  6. Windowsを通常通り再起動する。

  7. 再起動後、TVチューナーBOXをパソコンのUSBポートに接続して、ドライバをインストールし直す。
    インストールし直してもドライバ名に印がつく場合は、USB接続に問題がないか(ハブを経由していないかなど)を確認します。

注意

ドライバのインストール時に、すでにハードディスク内にあるファイルを読み込んでインストールしている場合は、ハードディスク内のファイルが壊れていると、インストールし直しても改善しないことがあります。
その場合は、[デバイスマネージャ]シートで不正なドライバを削除したあと、「ドライバファイルの詳細」に表示されていたINIファイルを削除し、ドライバを再インストールすることで改善します。
ライン

この情報は、お客様のお役に立ちましたか?

送信
ライン
※本情報の内容は、予告なく変更することがあります。
※本情報の一部または全部を無断で転載及び複写することを禁止します。
※記載された会社名、製品名は、弊社または各社の登録商標もしくは商標です。
弊社の登録商標についてはこちらをご参照ください。