[サポートFAQ]
ライン
更新日:2008.02.08 - 情報番号:040830
ライン
Q 文字パレット メッセージ一覧
ライン
A FAQ改善アンケートにご協力ください

メッセージに対する、その原因や対処方法を一覧しています。
「※」の付いたメッセージは、[漢字検索]シートで[検索結果]の右上に表示されるメッセージです。

※画数条件の設定が不適切です


●原因

[検索条件]の[画数]の幅が、6画以上であったり、[画数]に不適切なものが含まれています。



●対処方法

検索条件に適切な[画数]を設定しなおします。

▲ページの先頭へ戻る

※画数の範囲を指定してください


●原因

[画数]が、最小値または最大値の一方しか入力されていません。



●対処方法

画数の範囲を指定して検索する場合は、画数の最小値と最大値の両方を指定します。
最小値と最大値の幅は5画までです。(例:4〜8画)

▲ページの先頭へ戻る

※漢字検索モジュールを読み込めません


●原因

漢字検索モジュールが、正しくセットアップされていません。



●対処方法

ATOK 2008をセットアップしなおします。

▲ページの先頭へ戻る

※漢字の読み条件が誤っています


●原因

[検索条件]の[読み]に、不適切なものが含まれています。



●対処方法

[検索条件]に、適切な[読み]を設定しなおします。

▲ページの先頭へ戻る

※検索辞書が見つかりません


●原因

検索辞書ファイル(ATOK21.DKD)が、正しくセットアップされていません。



●対処方法

検索辞書ファイルをセットアップしなおします。

▲ページの先頭へ戻る

※検索辞書のバージョンが違います


●原因

ATOK 2008のバージョンと検索辞書のバージョンが一致しません。



●対処方法

同一バージョンの検索辞書をセットアップしなおします。

▲ページの先頭へ戻る

※6画以上の範囲指定はできません


●原因

[検索条件]の[画数]の幅が、6画以上です。



●対処方法

5画以内の範囲で[画数]を設定しなおします。

▲ページの先頭へ戻る

漢字を入力してください


●原因

[単漢字情報]ダイアログボックスで、[漢字]に何も入力せずに[情報表示]をクリックしました。



●対処方法

[漢字]に情報を表示したい単漢字を入力し、[情報表示]をクリックします。

▲ページの先頭へ戻る

これ以上登録できません


●原因

[よく使う文字]に登録できる文字数の上限を超えて登録しようとしています。



●対処方法

不要な登録文字を削除します。

▲ページの先頭へ戻る

指定された漢字は部首に分割できません


●原因

[部首設定]ダイアログボックスの[漢字参照]シートで、[漢字]に部首に分割できない漢字を入力し、[検索]をクリックしました。



●対処方法

部首に分割できる漢字を入力します。

▲ページの先頭へ戻る

すでに登録されています


●原因

[よく使う文字]に、指定文字が登録されています。



●対処方法

すでに同じ文字が登録されているので、登録する必要がありません。
登録しなおしたい場合は、登録している文字を削除します。

▲ページの先頭へ戻る

ヘルプを実行できません


●原因

ヘルプを表示するためのメモリが足りません。
または、ヘルプファイル(ATOK21W.CHM)が見つかりません。



●対処方法

起動している、ほかのプログラムを終了してから実行しなおします。
または、ヘルプファイル(ATOK21W.CHM)がATOKフォルダにあるか確認します。

※ATOKフォルダは、ATOK 2008をセットアップしたドライブの以下の場所に存在します。
?:\Program Files\JustSystems\ATOK21

※すでに弊社製品がセットアップされている場合など、環境によっては次の場所になります。
?:\Program Files\Justsystem\ATOK21 または ?:\JUST\ATOK21

※?にはWindowsの存在するドライブ名が入ります。

▲ページの先頭へ戻る

メモリが不足しています


●原因

プログラムを実行するためのメモリが足りません。



●対処方法

起動している、ほかのプログラムを終了してから実行しなおします。

▲ページの先頭へ戻る

文字データファイルを開くことができません


●原因

文字データファイル(ATOKCP.BIN)にアクセスできません。
または、新しい文字データファイルを作ることができません。



●対処方法

文字データファイルがあるフォルダに、書き込みできることを確認します。

※文字データファイルには、文字パレットの確定履歴や、よく使う文字のデータを格納しています。

※お使いの環境によって、文字データファイルがあるフォルダは異なります。

ユーザーフォルダの場所について

▲ページの先頭へ戻る

文字データファイルが壊れています


●原因

文字データファイル(ATOKCP.BIN)の内容が正しくありません。



●対処方法

文字データファイルを削除してください。

文字パレットの確定履歴や、よく使う文字に登録されていたデータは削除されます。 新しい文字データファイルは自動的に作成されます。

※文字データファイルには、文字パレットの確定履歴や、よく使う文字のデータを格納しています。

※お使いの環境によって、文字データファイルがあるフォルダは異なります。

ユーザーフォルダの場所について

▲ページの先頭へ戻る

文字データファイルのバージョンが違います


●原因

文字データファイル(ATOKCP.BIN)のバージョンが正しくありません。



●対処方法

文字データファイルを削除してください。

文字パレットの確定履歴や、よく使う文字に登録されていたデータは削除されます。 新しい文字データファイルは自動的に作成されます。

※文字データファイルには、文字パレットの確定履歴や、よく使う文字のデータを格納しています。

※ATOK 2008ではATOK 2008〜ATOK 2005、ATOK17〜ATOK11のATOKCP.BINを使用できます。

※お使いの環境によって、文字データファイルがあるフォルダは異なります。

ユーザーフォルダの場所について

▲ページの先頭へ戻る

有効なコードの範囲外です


●原因

和文コード値またはUnicode値として、範囲外の値が入力されました。



●対処方法

正しいコード値を入力しなおします。

▲ページの先頭へ戻る

ATOKを使用できません


●原因

Windowsで使用する入力言語としてATOK 2008が登録されていません。



●対処方法

ATOK 2008をセットアップしなおします。

▲ページの先頭へ戻る


ライン

この情報は、お客様のお役に立ちましたか?

送信
ライン
※本情報の内容は、予告なく変更することがあります。
※本情報の一部または全部を無断で転載及び複写することを禁止します。
※記載された会社名、製品名は、弊社または各社の登録商標もしくは商標です。
弊社の登録商標についてはこちらをご参照ください。