メッセージに対する、その原因や対処方法を一覧しています。
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環境設定の登録数が多すぎます。ATOK プロパティのプロパティ登録編集-プロパティ一覧編集で不要な登録を削除してください
●原因
ATOK プロパティに、これ以上プロパティを登録することはできません。
●対処方法
ATOK プロパティを起動し、[プロパティ登録編集]−[プロパティ一覧編集]で不要なプロパティを削除します。
環境設定ファイルを指定してください
●原因
[環境設定ファイルを指定する]を選択していますが、[環境設定ファイル]で環境設定ファイルを指定しないまま、[次へ]をクリックしました。
●対処方法
環境設定ファイルを指定してから、[次へ]をクリックします。
辞書を正しく読み書きできませんでした
●原因
次の原因が考えられます。
- ディスクに傷が入っているなど、物理的に問題がある
- フロッピーディスクにライトプロテクト(書き込み禁止処理)が施されている
- 辞書が壊れている
- 指定したネットワークフォルダに、読み取り専用属性(読み取りは自由だが書き込むにはパスワード認証が必要)が設定されている
●対処方法
それぞれ、次の方法で対処します。
- ディスク・本体を点検する
- フロッピーディスクに書き込み禁止処理が施されている場合は、3.5インチはノッチを可にする
- 辞書が壊れている場合は、既存の辞書を削除したうえで辞書をセットアップしなおす
※引き継ぎ元の辞書ファイルが壊れている場合は、辞書の移行はできません。
- 読み取り専用属性が設定されているネットワークのフォルダを指定している場合は、システム管理者に連絡して書き込み権を得る
スタイルの登録数が多すぎます。ATOK プロパティのキー・ローマ字・色-スタイル一覧から不要なスタイルを削除してください
●原因
これ以上スタイルは登録できません。
●対処方法
ATOK プロパティを起動し、[キー・ローマ字・色]シートの[スタイル一覧]で、不要なスタイルを削除します。
引き継ぎ元の環境設定ファイル○○(ファイル名)が存在しません
●原因
引き継ぎ元として指定した環境設定ファイルが存在しません。
●対処方法
指定したファイルが存在するか確認します。
存在しない場合は、引き継ぎ元のATOKでプロパティを起動し、[OK]をクリックして、環境設定ファイルを作成します。
引き継ぎ元の環境設定ファイル○○(ファイル名)が不正です
●原因
引き継ぎ元として指定した環境設定ファイルがATOKの環境設定ファイルとして認識できないファイルです。
●対処方法
正しい環境設定ファイルを指定します。
引き継ぎ元の環境設定ファイル○○(ファイル名)は引き継ぎ対象外のバージョンの環境設定ファイルです
●原因
引き継ぎ元としてATOK 2007〜ATOK 2005、ATOK17〜ATOK9以外の環境設定ファイルが指定されています。
●対処方法
ATOK 2007〜ATOK 2005、ATOK17〜ATOK9の環境設定ファイルを指定します。
引き継ぎ元のスタイルファイル○○(ファイル名)が存在しないためキー・ローマ字・色の設定を引き継ぐことができません
●原因
引き継ぎ元のATOKのプロパティの[キー・ローマ字・色]シートの[スタイル一覧]で、[現在のスタイル]に設定されているスタイルファイルが存在しません。
●対処方法
引き継ぎ元のATOKでプロパティを起動し、[キー・ローマ字・色]シートの[スタイル一覧]で存在するスタイルファイルを設定します。または、スタートアップツールで、[キー・ローマ字・色]を引き継ぐ項目として指定しないようにします。
スタイルファイルのコンバートは、ATOK プロパティの[キー・ローマ字・色]シート-[スタイル操作]-[スタイルコンバート]でも実行できます。
引き継ぎ元のスタイルファイル○○(ファイル名)が不正なためキー・ローマ字・色の設定を引き継ぐことができません
●原因
引き継ぎ元のATOKのプロパティの[キー・ローマ字・色]シートの[スタイル一覧]で、[現在のスタイル]に設定されているスタイルファイルがATOKのスタイルファイルとして認識できないファイル、または引き継ぎ元として指定できないバージョンのATOKのスタイルファイルです。
●対処方法
引き継ぎ元のATOKでプロパティを起動し、[キー・ローマ字・色]シートの[スタイル一覧]で有効なスタイルファイルを設定します。または、スタートアップツールで、[キー・ローマ字・色]を引き継ぐ項目として指定しないようにします。
スタイルファイルのコンバートは、ATOK プロパティの[キー・ローマ字・色]シート-[スタイル操作]-[スタイルコンバート]でも実行できます。
標準設定用環境設定ファイルが見つからないため標準設定にすることができません
●原因
ATOK プロパティで、[現在のプロパティ]の右端の▼をクリックして表示される一覧に[標準設定]が登録されていません。
●対処方法
ATOK プロパティの[プロパティ登録編集]−[プロパティ一覧編集]-[追加]で、[標準設定]を登録します。
MS-IME用環境設定ファイルが見つからないためMS-IME風の設定にすることができません
●原因
ATOK プロパティで、[現在のプロパティ]の右端の▼をクリックして表示される一覧に[MS-IME設定]が登録されていません。
●対処方法
ATOK プロパティの[プロパティ登録編集]−[プロパティ一覧編集]-[追加]で、[MS-IME設定]を登録します。
または、ATOK 2008をセットアップしなおします。